Retour à la table des matières
La barre d'outils et le menu

La barre d'outils

La barre d'outil de Slide Effect

Nouvelle Bannière

Permet de créer une nouvelle bannière. La bannière précédente sera fermée, veillez à sauvegarder vos modifications.

Ouvrir

Permet d'ouvrir une bannière préalablement sauvegardée sur le disque dur.

Enregistrer

Sauvegarde les modifications courantes de la bannière. Si aucun nom n'a été donné à la bannière, une fenêtre s'affiche vous permettant de choisir le nom de la bannière.
Lorsque la bannière a été modifiée sans avoir été sauvegardée, un astérisque * est ajoutée au nom du fichier dans la barre de titre. Cela permet de savoir en un coup d'oeil si les dernières modifications ont été sauvegardées.

Ajouter Slide

Permet de rajouter un slide à la bannière après le slide courant.

Enlever Slide

Supprime le slide actuellement sélectionné.

Cette opération peut aussi être faite en faisant un clic droit sur une miniature de slide à gauche et en sélectionnant Effacer ce slide dans le menu contextuel.

Monter Slide

Bouge le slide actuellement sélectionné en haut de la liste afin de changer l'ordre d'apparition. Évidemment, si vous sélectionnez le premier slide, cette option sera grisée.

Cette opération peut aussi être faite en faisant un clic droit sur une miniature de slide à gauche et en sélectionnant Bouger ce slide vers le début dans le menu contextuel.

Descendre Slide

Bouge le slide actuellement sélectionné en bas de la liste afin de changer l'ordre d'apparition. Évidemment, si vous sélectionnez le dernier slide, cette option sera grisée.

Cette opération peut aussi être faite en faisant un clic droit sur une miniature de slide à gauche et en sélectionnant Bouger ce slide vers la fin dans le menu contextuel.

Ajouter Texte

Ajoute un élément texte sur le slide.

Ajouter Image

Ajoute un élément image sur le slide.

Ajouter Bouton

Ajoute un élément bouton sur le slide.

Prévisualisation

Permet de visionner dans une petite fenêtre la bannière avec tous les effets actifs.

Prévisualiser ce slide

Permet de visionner dans une petite fenêtre le slide actuellement sélectionné.

Aide

Permet d'afficher l'aide en ligne

Le menu

Menu Fichier

Menu Editer

Menu Projet

Menu Outils

Menu Aide